
1

How to prepare files for the 
Epilog Fusion M2 laser.

The Epilog Fusion M2 is a 75 watt C02 laser with a bed size of 40” x 28”. It can easily 
cut and/or engrave materials such as wood, cardboard, and acyrilic up to 1/4” thick. 
The laser can be driven by a number of programs: this packet will show to to run it 
through Adobe Illustrator. The primary purpose of this packet is to demonstrate the 
basic principles of the laser’s print driver as well as show the proper preparation of files 
for the laser prior to their arrival to the Digital Fabrication Lab. 

Setting up files for the laser:

One of the more important factors in using any laser cutter is file preparation. There are 
a few basic principles when using any laser cutter that you will wnat to keep in mind 
while setting up your files.

The laser will recognize two types of files: RASTER and VECTOR.

• RASTER / BITMAP images are comprised of pixels usually appearing in a jpeg, 
pdf, tif, or png.

•  VECTOR images are comprised of paths, defined by mathematical equations, 
allowing for proportional scaling. These files usually appear as ai, eps, cdr, or dxf.

You can use vector images to both cut and engrave using the laser driver. If a vector 
line is 0.001” in stroke weight, it will be read by the driver as a cut line. Any stroke 
weight above 0.001” will be read as an engraving. Raster images can only be engraved 
and can never be used to cut objects.

RASTER: no stroke lines, RASTER IMAGES WILL ONLY ENGRAVE.
VECTOR: stroke weight of 0.001” = CUT LINE. Above 0.001” = ENGRAVING.

Another facotr to keep in mind is that the print driver can also recognize colors as 
commands which dictate certain functions of the laser. The laser driver will only 
recognize RGB colors--files must be set to RGB Color Mode. With this information in 
mind, lets begin setting up a file!
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Setting up files for the laser:
It is best practice to set your file to either match the size of the laser bed (40” x 28”) OR 
to the dimensions of your material. Again, it is also important to bear in mind that the 
laser cutter will ONLY read RGB color.

To begin: 
Open Adobe Illustrator
Go to: FILE > NEW
NAME your file, then proceed to match the settings below.

FILE NAME: Name your files! It’s good practice 
to name files with unique identifier, for example: 
lastname_project_date.ai 

DOCUMENT SIZE: Match the document size to 
either the laser bed (40” x 28”) or your material. If I 
am cutting from a sheet of acrylic purchased from 
the DFL, I may want to set my artboard to 18” x 
12”.  

COLOR MODE: RGB Color. 

RASTER EFFECTS: 300 ppi is good for detailed 
engravings.

Once you have completed these steps, click 
Create.
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Layers:
Before we go any further, the importance of LAYERS should be stressed. When 
developing files with multiple opperations occurring (bitmap engraving, a vector 
engraving, and a cut line) it is necessary to separate each of these different operations 
onto seperate layers. The ability to run seperate portions of a file from a layer 
designated to a specific operation allows much greater control over the process as a 
whole.  

Ideal layer setup. This is how files should 
come to the lab. 

With your file setup, we will begin to go over the types of images you will be sending to 
the laser and the proper ways to identify them for the driver. 

Line weight + stroke / fill color:
If you have a file with both raster engravings and vector cut lines, you will need 
to differentiate between the two. This is accomplished through STROKE WIDTH. 
Remember, all cut lines need to be identified using a STROKE WIDTH of 0.001 in.

Vector lines can also be used for engraving. Any vector line with a stroke weight 
greater than 0.001 in will register in the driver as a line to be engraved. Let’s look at 
the example below:

Here we have two vector lines. 
One vector line has a weight of 
.125 in and the other .001 in. 
While both lines are vectors, 
the .125 in line will be engraved 
at one power setting, and the 
.001 in line will be cut at another 
setting. 
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Stroke / fill color:
With line weights in mind, you will also want to start identifying stroke / fill colors. The 
colors of vectors and fills in the file will dictate the intensity and speed at which your 
image is either cut or engraved. 

FILL STROKE

The vector in this example has NO fill and a stoke color of RGB red. 
The vector’s stroke weight is .001 in, so it is a cut line.

The vector in this example has a black fill and a stoke color of RGB red. The vector’s 
stroke weight is greater than .001 in, so it is not a cut line. 

If your Illustrator document is set up correctly (in RGB 
color mode) the drop down arrows for stroke fill and color 
will display RGB color options. 

Typically, engravings will be black and white (grayscale) 
and cut lines will be assigned based on the following 
colors. 

The laser prioritizes opperations based on color. 
As shown above, the laser will first cut all RGB red 
vectors, then green, blue, and so on.  

The image on the right displays the laser’s setting for BLACK. With these settings, the 
laser will first engrave all rastered images, fills, and vectors with a stoke width greater 
than .001 in. The laser will then cut vectors based on the colors displayed in the image 
on the left. The laser will cut any .001 in black vectors last. 



5

Another way to change the RGB values of a 
stroke or fill is by double clicking on the color 
swatches in the lower corner of the left side 
toolbar. This will bring up a menu where you can 
enter numerical RGB vales. 

The absolute value for an RGB color is either 0 or 255. For example, RGB red has an 
absolute value of R = 255, G = 0, B = 0. Black has an RGB value of 0 (R = 0, G = 0,    
B = 0), while white is R = 255, G = 255, B = 255.   

Stroke / fill color continued:
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Bitmap / Raster engraving:
Before engraving an image with the laser, it is recommended that you make some 
adjustments to it in Photoshop. While a color image can be engraved by the laser, it 
is difficult to predict the quality of the outcome. The laser driver inturprets colors as 
grayscale tones so you can get a better sense of the engraving by converting your 
image to black and white before sending it to the laser.  

When the laser engraves an image, it uses the bitmap data to adjust the power 
intensity in relation to the image’s tone gradients. Black will read as full power and 
white will read as no power. The more defined the contrast, the better the engraving 
will be.  

The resolution of your original image will have a direct effect on your engraving. It 
is best to start off with an image that has a high resolution (ex: 300 ppi) to ensure a 
quality engraving. 

Image adjustments for engraving:
Open your image in Photoshop. 
• From the top menu bar, select Image > Mode > Grayscale. 
• Use the Image > Adjustment tools to increase contrast. 

Images with HIGH contrast engrave best. The image on the left has been converted 
from color to grayscale. The image on the right is the same grayscaled image and has 
been adjusted with a combination of tools to minimize the amont of mid-tone grays that 
would not translate well in an engraving.  

Save your file: File > Save As > PNG (Large file size). From here, we will work with the 
image in Adobe Illustrator. 
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Engrave + cut:
The example below shows an image propperly set up in Illustrator to be sent to the 
laser. It contains the high contrast grayscale PNG manipulated in Photoshop, a 2 pt 
wide black stroke that will be engraved, and a .001 in wide RGB red stroke that will be 
a cut line. 

Note the use of layers below.

When running a file with multiple operations, it is strongly recommended that each 
element is set to it’s own layer. While the laser can run vector and raster settings at the 
same time, having these operations on individaul layers gives users greater control in 
the lasering process.     

Clipping masks:
The use of clipping masks in Illustrator is a way of isolating portions of an image by 
using vector paths. The portions that are removed are still there, they are just not 
visible. This technique can be used with the laser to mask portions of images for 
engraving purposes. 

To begin, create a new Illustrator document as detailed on page 2. Within your 
document, create the following layers (from top to bottom) Clipping Mask, Engraving, 
and Cut Lines.    

Correct layer setup:

Next, place your grayscaled image in the Illustrator document on the engraving layer.
• File > Place or Shift+Ctrl+P. 
With the engraving layer selected (as seen in the image above), click:
• Object > Arrange > Send to Current Layer.
Lastly, select the image and click Embed from the top toolbar menu. This will rasterize 
your image into the documnet. 
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Clipping mask continued:
With your image embedded into the Illustrator document, you can now resize it if 
necessary. Use the black arrow selection tool to select the image and drag a corner of 
the bounding box in or out while holding shift. Making the image larger will decrease 
the resolution. Remember, the higher the image resolution, the better the engraving. It 
is best to start with a high resolution image that is the sized (or resized) appropriately 
for the final outcome. 

In this example, the image has a resolution of 300 ppi and is an appropriate size for 
this project. 

Selection tool Image dimensions  

Making the mask:
While on the Clipping Mask layer, use the Shape Builder, Pen, or Curvature tool in the 
left toolbar to create the outline of the clipping mask. Only closed vector paths can be 
used to create the boundaries of a clipping mask: if drawing a path with the Pen or 
Curvature tool, the path must start and end at the same point. 

In this example, the clipping mask will be made with the Elipse tool. When making the 
path, be sure stroke is set to no fill, any stroke color, any stroke width greater than 
.001.  

**Note: if planning to use the same vector path as a cut line, copy the path and paste it 
onto the Cut Lines layer now. Here the vector path has been Offset and moved to the 
Cut Lines layer for later. 

Turn off visibility of Cut Lines layer for now by 
clicking on the eye icon.
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Clipping mask continued:
The Illustrator document should now have the following:
• a stroke on the Clipping Mask layer.
• an image on the Engraving layer.
• a copy of the clipping stroke on the Cut layer, visibility off, *if using the same path.

To create the clipping mask:
• Use the selection tool to select both the stroke on the clipping mask layer and

the image (hold shift while making second selection or click/drag over stroke and
image).

• Select Object from the top menu bar > Clipping Mask > Make.

See clipped image on the right. A clipping mask can be thought 
of as a cropped or trimmed image, the differnce being that the full 
image still exists.  

The last step is to create a path for the vector cut line if you haven’t done so already. 
Make Cut Line layer visible:
• If using the same path the image was clipped with (or in this case the offset path),

select the cut line and set it to NO fill, RGB Red stroke, and .001 in stroke width.
• Otherwise, use the Shape Builder, Pen, or Curvature tool to create a closed vector

path for cutting. Again, be sure the path is set to NO fill, RGB Red stroke, and .001
in width.

Clipping mask image to be engraved and red vector to be cut.

The file is almost ready to be sent to the laser. Save your file to a USB flash drive as 
an Adobe Illustrator (.ai) file. 
Click File > Save:
• Name file something unique and identifiable, click Save.
• Make an appointment at www.newpaltz.edu/dfl 




